+ [2017-03-11T16:51:46Z] kalib Run `bundle install` to install missing gems.
+ [2017-03-11T16:52:04Z] kalib already tried to run bundle install but it fails because it can't install yajl-ruby-1.1.0
+ [2017-03-11T16:55:56Z] kalib ok, worked now.. I had to install ruby2.1 and bundle2.1.. because my ruby was 2.4
+ [2017-03-11T16:56:29Z] kalib so now I need to use rake-2.1 new_post, etc.. but it works.. good
+ [2017-03-11T21:34:31Z] kalib Hello guys, I am trying to follow this: http://octopress.org/docs/updating/ In order to upgrade my octopress. But when I type git pull octopress master, I receive: fatal: octopress does not appear to be a git repository

message no. 167869

Posted by compadre in #octopress at 2017-04-26T23:28:53Z

dabuidness.wordpress.com - enjoy if you do, value for value
+ [2017-06-18T04:13:58Z] howdoi error: src refspec gh-pages does not match any; but I see that in git branch -r, am I missing something?