+ [2019-06-19T20:41:46Z] sgiratch I believe i've had this warning for two years now :-p
+ [2019-06-19T20:48:49Z] xmn glade it worked out
+ [2019-06-19T20:48:49Z] xmn glade it worked out
+ [2019-06-20T09:31:49Z] lol768 Hey, I have some dumb questions as to why jekyll build fails with a "Could not find 'bundler' (= 2.0.1) - did find: [bundler-2.0.2]" error
+ [2019-06-20T09:31:49Z] lol768 Hey, I have some dumb questions as to why jekyll build fails with a "Could not find 'bundler' (= 2.0.1) - did find: [bundler-2.0.2]" error

message no. 173788

Posted by lol768 in #jekyll at 2019-06-20T09:32:37Z

Does jekyll support different versions of Bundler? Can I make it work with 2.0.2? Where does this constraint come from?
+ [2019-06-21T01:20:48Z] karrot for the life of me
+ [2019-06-21T01:20:48Z] karrot for the life of me
+ [2019-06-21T01:20:58Z] karrot i can make a brand new jekyll site with jekyll new
+ [2019-06-21T01:20:58Z] karrot i can make a brand new jekyll site with jekyll new
+ [2019-06-21T01:21:01Z] karrot serve's fine